Welch DuoSeal 1400 Vacuum Pump Rebuild

Forum dedicated to mechanical projects
User avatar
Josh Hess
Site Admin
Posts: 125
Joined: Sun May 24, 2015 6:00 pm
Location: Orlando, FL
Areas of Knowledge: Electronics, Product Design, Manufacturing
School/University: UCF

Welch DuoSeal 1400 Vacuum Pump Rebuild

Postby Josh Hess » Wed Dec 02, 2015 11:56 pm

Begin Build Log:

I went to SkyCraft the other day, a local electronics surplus here in Orlando to look at a vacuum chamber I remembered seeing there. While there, I also saw an old Welch 1400 vacuum pump sitting in the same aisle labeled "$25, Needs New Motor". It was in pretty bad shape but for $25 bucks, I couldn't resist. Even if I couldn't get it up and running, I have always wanted to rebuild one of these older belt driven pumps. I brought it back to the engineering lab I work at and did a quick external clean up. This consisted of scrubbing off the rust/dirt/oil build up on everything. Here is a picture after the initial clean up.
IMG_3778.png

The next day, I got to work on the internals of the pump. I glanced at an exploded drawing of it on my phone and dove in (Probable should have sat down and carefully gone over that drawing before starting). The entire inside was gunked up beyond belief. I started with paper towels, but ended up using a putty knife to scrape away the gunk. Here are some pictures of the inside.
IMG_3790.png

IMG_3791.png


Disassembled Pump:
IMG_3795.png

IMG_3796.png

After a few hours of scraping, scrubbing, and washing, the insides were fairly clean. Unfortunately in the process, the exhaust valve, a small metal flap, was broken by the putty knife. Also, the oil case gasket, and intake gasket for the filter chamber were damaged/disintegrated. Here is a picture of the broken parts:
IMG_3803.png

Welch actually sells two repair kits for this pump, a minor, and a major. These include basically all the parts that wear out or disintegrate over time. The two gaskets and exhaust valve were included, however, these kits cost $200-$300. So, I decided to try some workarounds. The gaskets were pretty easy to do. I took some basic measurements and looked at photos for reference and drew up a sketch as a vector model. I went to NAPA autoparts and got some 1/64" fiber gasket material for about $4. Since we have a laser cutter in the engineering lab, cutting these out was a quick and easy job. The end product worked perfectly and I still have a roll of extra material for future use.
You can download the gasket template here:
DouSeal 1400 Oil Case Gasket.zip
(1.62 KiB) Downloaded 162 times


The exhaust valve was a bit trickier. Originally, I went looking for a thin spring steel to grind down to size, but noticed that it looked a lot like a feeler gauge. Sure enough, after taking some measurements and comparing it to a Sterret set I had on hand, it was almost identical. Even the hole was the same size. I picked up a cheap set from autozone, cut it down to size, and installed it. It seemed to have trouble at first, but it was because there was no oil in the reservoir. Also, I decided to test out the motor. It runs fine, but has trouble starting, perhaps it is missing a starting capacitor or the centrifugal switch is not contacting. Either way, this should be an easy fix later.

Before putting it back together, it was time for a coat of paint. I picked up some blue engine paint while at NAPA. This paint was used because of its good bonding to metal surfaces and durable finish. The pump was separated into its parts, cleaned with acetone and painted. Here is a before and after of the parts:
IMG_3819.png

IMG_3821.png

After drying for about 20 hours, the pump was reassembled, filled with vacuum oil from autozone, and run for a few minutes. This ensured the oil was circulated to remove any other debris and also to test the internals. Everything worked great! Although I haven't measured the vacuum yet, I can tell it was pulling a very good one. Unfortunately, the little oil drain valve and the shaft seal leaked quite a bit overnight. I drained out the remaining oil, now brown from circulating, and put an order in for the required parts and a few others. I found a supplier that sells the parts individually for pretty good prices. Here it is: https://www.duniway.com/catalog/mech-pumps/welch-style-pump-parts

Well that's it for now, I will be updating this post when I get those parts in!
Science may set limits to knowledge, but should not set limits to imagination.

User avatar
Josh Hess
Site Admin
Posts: 125
Joined: Sun May 24, 2015 6:00 pm
Location: Orlando, FL
Areas of Knowledge: Electronics, Product Design, Manufacturing
School/University: UCF

Re: Welch DuoSeal 1400 Vacuum Pump Rebuild

Postby Josh Hess » Mon Dec 07, 2015 6:24 pm

I got the parts in today! I didn't have too much time to work on it, but I replaced the oil drain valve, shaft seal and the belt along with one of the internal seals. I also properly spaced the rotors with a small piece of paper towel as this was a necessary step I missed previously. Once reassembled, I put fresh oil in and let it run though for a few minutes. Here are some pictures:
IMG_3855.png

IMG_3853.png

IMG_3854.png


Although the original motor runs, it is incapable of starting on its own. At first I though it was just missing a starting capacitor, however after closing inspection, this motor is not designed to have a starting capacitor. It instead has a centrifugal switch connected to a starting coil that opens once a high enough RPM is reached. I believe that this starting coil is damaged because it needs to be spun to start. Once running, it seems fine. This could be rewound, but it would be costly and a pain to do. After thinking about it, I picked up a similar motor from skycraft for $35. It had a pulley on the shaft that was severely rusted on. After much clamping and hammering, the pulley was not budging. I ended up bringing it to the machine shop and got some help. We ended up milling both sides of the pulley and hammering it off. Here are some pictures of that:
The Motor:
IMG_3864.png

IMG_3849.png

Milling:
IMG_3851.png

IMG_3861.png


The only things left to do to get this motor on the pump is to take the shaft diameter down a bit on the lathe and make a longer mount for the motor. Anyway, other than that, the pump runs great! Here is a video of it running:

youtu.be/H2Mz1c4J1lw


Updates to come later when finals are over.
Science may set limits to knowledge, but should not set limits to imagination.

User avatar
Josh Hess
Site Admin
Posts: 125
Joined: Sun May 24, 2015 6:00 pm
Location: Orlando, FL
Areas of Knowledge: Electronics, Product Design, Manufacturing
School/University: UCF

Re: Welch DuoSeal 1400 Vacuum Pump Rebuild

Postby Josh Hess » Wed Dec 16, 2015 10:58 pm

I think this pump rebuild is wrapping up nicely. I am all done with finals, so I had some time the last two days to work on it. Picking up where we left off, the motor shaft had to be turned down from about 0.7" to 0.500" as well as shortened by about 0.25". To do this, the rotor was removed and mounted in the lathe and taken down slowly. Here are some pictures of that process:
Mounted in the lathe and checking for wobble.
IMG_3871.JPG

First pass.
IMG_3872.JPG

Second pass.
IMG_3875.png

Final pass.
IMG_3876.JPG

Taking off the end.
IMG_3877.JPG


It came out perfect and the pulley fit like a glove. The only things left to do were mounting the motor and wiring it. For the wiring, I just directly hooked up a cord with no switch inline (may add one later). The mounting was accomplished by cutting the old frame and only utilizing the front mount. This proved to be enough to hold it in place and prevent rotation, however, there was a bit of play laterally due to the other end having no mount. A simple solution using sculpting clay was devised and worked great. The only problem begins to occur when the motor gets hot and the clay softens. A rear motor bracket will most likely have to be laser cut for a more professional mount design. Anyway, here are some pictures of the completed pump!
IMG_3887.png

IMG_3890.png


Well, I am very happy with this rebuild. I only have about $150 into this pump and learned a lot along the way. I intend to use it with the Varian Vacuum chamber for fusion research and still have to measure the vacuum that it is pulling before calling this rebuild complete.
Science may set limits to knowledge, but should not set limits to imagination.

pibackbond
Posts: 1
Joined: Tue Mar 15, 2016 12:38 pm

Re: Welch DuoSeal 1400 Vacuum Pump Rebuild

Postby pibackbond » Tue Mar 15, 2016 12:39 pm

Did you ever measure the vacuum obtained on your rebuilt pump?

I have an ancient pump -- very similar -- & I'm debating if I can do a rebuild to stop leaks.

User avatar
Josh Hess
Site Admin
Posts: 125
Joined: Sun May 24, 2015 6:00 pm
Location: Orlando, FL
Areas of Knowledge: Electronics, Product Design, Manufacturing
School/University: UCF

Re: Welch DuoSeal 1400 Vacuum Pump Rebuild

Postby Josh Hess » Tue Mar 15, 2016 7:20 pm

I have not yet had a chance to do a proper measurement, although I plan to soon. I can tell you that it pulls a much stronger vacuum than my previous pump (SaveVac 140) which pulled to 0.01 torr. I would say it's getting pretty close to the 1x10^-4 torr target, although I need to acquire some proper gauges to know for sure.

Is your pump a Welch 1400 as well or just a similar rotary vane style pump? Either way there isn't much to them and there isn't a whole lot that can go wrong with them. Usually just cleaning out the gunk, replacing the old rubber seals, and filling it with fresh oil is all it takes to get them up and running again. I'd say if it's a 1400, go for it as the parts are readily available and there are nice exploded drawings of it. If it's different, do some research and see what parts/info is available on it. Also feel free to post a log in the mechanical forum, if you run into issues or have questions along they way, I can be of help especially if you provide pictures.
Science may set limits to knowledge, but should not set limits to imagination.


Return to “Mechanical”

Who is online

Users browsing this forum: No registered users and 1 guest